Important Magento PayPal patch 8167 - install by June 30th 2017

June 1, 2017

 

New Magento PayPal Patch 8167 for PayPal Instant Payment Notification (IPN) Changes.

 

If you use Paypal then you must install this Magento patch SUPEE-8167 by June 30, 2017.

 

PayPal Instant Payment Notifications will no longer allow you to use HTTP to post messages back to PayPal for verification. To comply with these changes, all merchants using PayPal must apply the SUPEE-8167 patch before the 30th June 2017 to keep PayPal processing transactions past this date.

 

We can install this patch for you, please get in touch for further information.

 

Magento tech resources
PayPal info center

Share on Facebook
Share on Twitter
Please reload

Recent Posts